Manyсhat - Messages fail to send for Instagram and Messenger. Disabling any running campaigns is recommended – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Messages fail to send for Instagram and Messenger. Disabling any running campaigns is recommended
Resolved
Degraded performance
Started about 1 month ago
Lasted about 1 hour
Updates
Resolved
October 17, 2024 at 6:37 AM
Resolved
October 17, 2024 at 6:37 AM
This incident has been resolved.
Investigating
October 17, 2024 at 5:40 AM
Investigating
October 17, 2024 at 5:40 AM
We are currently investigating this incident.